CourseDownloads.com Logo
Welcome Guest - Login | Register
 Tiger Woods Golf Forum - TW 08 Problem - Page 1
CourseDownloads.com - Fundraiser

$339.18 Left to Reach our Goal!

Every year we run a fundraiser to cover the cots of the server for the next year. This last year we had to upgrade servers due to an attack and the costs are a little higher, but as you can all tell it is much faster and much more reliable.  VERY IMPORTANT even though myZIP is reduced to 1MB you can still download courses and libraries by clicking on the course or library name on the Download Tab.  We need to raise $2,500 in order to increase everyone's myZIP size back to 30 MB and for those who have donated in the past once we reach our goal your myZIP file size will be increased back to 1GB. Members who made a donation of $5 or more in the last 30 days have already had their's increased. We recommend a donation of $25 however every dollar counts, however to increase your MyZip size you need to make a donation of $5 USD or more. PLEASE MAKE SURE YOU ARE LOGGED IN BEFORE MAKING A CONTRIBUTION.

Click Here to Increase your MyZip Max File Size to 1GB and activate the Shoutbox


 
 
   
Menu:  Tiger Woods Forum : Site Bugs & Errors
TW 08 Problem
Post Reply    New Topic    New Topic  
Author  Message
 
dawg8
General Member
No User Image
USA
 
  Joined: 3/10/2007
  B-Day: 12/20/1946 (70)
  Posts: 190
 
 
Posted: Sunday, October 20, 2013 at 5:03:07 PM | IP Logged

edited by: dawg8 on Sunday, October 20, 2013 at 5:17:00 PM
 
On My WIN 7 computer, when trying to play OFFLINE in LAN mode...I get this message

Connection Status

Couldnt create the game, the name
might already be in use.

Any help or Ideas would be great...post here, or send me a Private Message

THANKS VERY MUCH

dawg8/Steve
P.S. Could installing a new video card cause this??? I kept the same driver...I went from a GeForce 620 GT to a GeForce 640 GT 
 
 
 
 

 
Gunpower61
Site Admin
No User Image
Belgium
 
  Joined: 12/9/2004
  B-Day: 4/30/1961 (56)
  Posts: 3,340
 
 
Posted: Monday, October 21, 2013 at 12:55:58 PM | IP Logged

edited by: Gunpower61 on Monday, October 21, 2013 at 12:59:00 PM
 
There have been problems for years now with the IP-IP LAN game setup in TW. That was the whole reason for the Hamachi tutorial.
Not sure why it stopped after changing the video card, a bit weird.  
 
 
 
 

Advertisement
 
 
There are 6 active members online
carltonpwrs, fielding, jereynolds, kchavis, lanza, rockhawg,
 
Forum Statistics

RSS Feed

Tiger Woods Golf Forum - TW 08 Problem - Page 1 Loaded in 0.184 seconds
Tuesday, September 26, 2017 @ 3:51:27 PM

Copyright 2017 - CourseDownloads.com
All Rights Reserved - No part of this site may be reproduced or used without express written permission of the CourseDownloads.com Staff

CourseDownloads.com is not endorsed by or affiliated with Electronic Arts, or its licensors. Trademarks are the property of their respective owners.
Game content and materials copyright Electronic Arts Inc. and its licensors. All Rights Reserved.