CourseDownloads.com Logo
Welcome Guest - Login | Register
 Tiger Woods Golf Forum - Downloads don't start - Page 1
CourseDownloads.com - Fundraiser

$371.29 Left to Reach our Goal!

Every year we run a fundraiser to cover the cots of the server for the next year. This last year we had to upgrade servers due to an attack and the costs are a little higher, but as you can all tell it is much faster and much more reliable.  VERY IMPORTANT even though myZIP is reduced to 1MB you can still download courses and libraries by clicking on the course or library name on the Download Tab.  We need to raise $2,500 in order to increase everyone's myZIP size back to 30 MB and for those who have donated in the past once we reach our goal your myZIP file size will be increased back to 1GB. Members who made a donation of $5 or more in the last 30 days have already had their's increased. We recommend a donation of $25 however every dollar counts, however to increase your MyZip size you need to make a donation of $5 USD or more. PLEASE MAKE SURE YOU ARE LOGGED IN BEFORE MAKING A CONTRIBUTION.

Click Here to Increase your MyZip Max File Size to 1GB and activate the Shoutbox


 
 
   
Menu:  Tiger Woods Forum : Site Bugs & Errors
Downloads don't start
Post Reply    New Topic    New Topic  
Author  Message
 
Schizolocal
General Member
No User Image
Saint Helena
 
  Joined: 8/9/2010
  Posts: 3
 
 
Posted: Thursday, September 19, 2013 at 6:15:45 AM | IP Logged

New to this download process, so bear with me.
I've been able to create and download myzip files, but other direct downloads (like individual libraries) don't start for me. If I click on a download link, I just get redirected to the summary page of downloads

e.g. http://www.coursedownloads.com/coursesource/libtracker.asp?id=1533 (Aviara Library)

...which, by the way, is another bug - the Library list for Carnoustie is missing this file, which is why I am downloading it separately.

Clicking on this download link results in displaying:

http://www.coursedownloads.com/coursesource/index.asp

...not very helpful.


Is there any reason the download links don't function? Could it have to do with browser settings (such as cookies, javascript etc), although I don't think I have set anything up out of the ordinary there. 
 
 
 
 

 
Gunpower61
Site Admin
No User Image
Belgium
 
  Joined: 12/9/2004
  B-Day: 4/30/1961 (56)
  Posts: 3,339
 
 
Posted: Thursday, September 19, 2013 at 6:58:22 AM | IP Logged

edited by: Gunpower61 on Thursday, September 19, 2013 at 7:27:00 AM
 
When you have that problem do next steps:

On Couredownloads, on left side go to section: libraries
Inside section Libraries, on top you will see: Search for library
In the search box type the text: Aviara
And hit: search

Now you will see the search result: Aviara Golf Club
Now click on the text ( Aviara Golf Club ).....and now on top you will see: Download library
When you click: Download library....it should bring you to this link: http://www.coursedownloads.com/coursesource/library.asp?id=1533
Download the library and install it in TW08 with TWCaddie08.
That should work

Note: yes the library Aviara Golf Club was missing for the course Carnoustie 2008. We added the missing library to the required libraries list.

Another note: It is good idea to sync your libraries:
On desktop dubble click TWCaddie08 icon.
inside on top go to: Options..... Coursedownloads.com....Sync MyLibraries
Ad Coursedownloads username and password.....and hit: Start
This way all required libraries will be added in your Create Myzip file.
 
 
 
 
 

 
Schizolocal
General Member
No User Image
Saint Helena
 
  Joined: 8/9/2010
  Posts: 3
 
 
Posted: Thursday, September 19, 2013 at 10:16:48 AM | IP Logged

Hi - thanks for the advice, but it hasn't helped.

I did as you said, but when I clicked on the Download Library tab, the result is:

http://www.coursedownloads.com/coursesource/index.asp

as before.


Note: There are at least three clickable links, and their targets are all the same, namely:

http://www.coursedownloads.com/coursesource/libtracker.asp?id=1533

whereas, you suggest that I should be redirected to:

http://www.coursedownloads.com/coursesource/library.asp?id=1533



Is this a problem of Library syncing perhaps?

 
 
 
 
 

 
Gunpower61
Site Admin
No User Image
Belgium
 
  Joined: 12/9/2004
  B-Day: 4/30/1961 (56)
  Posts: 3,339
 
 
Posted: Thursday, September 19, 2013 at 10:32:27 AM | IP Logged

I have no idea why you have another target.

Yours: http://www.coursedownloads.com/coursesource/libtracker.asp?id=1533

It should be: http://www.coursedownloads.com/coursesource/library.asp?id=1533

So the only difference in the targets is: libtracker ( should be: library )
When you change the word libtracker to library in your target it should work.

Sync my libraries will not solve the problem, but when you do that, you won t have to download seperate libraries.
All required libraries will be included in the Create Myzipfile, after you sync MyLibraries.
 
 
 
 
 

 
Gunpower61
Site Admin
No User Image
Belgium
 
  Joined: 12/9/2004
  B-Day: 4/30/1961 (56)
  Posts: 3,339
 
 
Posted: Thursday, September 19, 2013 at 11:13:25 AM | IP Logged

Update: It was a problem with internet browser: Opera
changing browser solved the propblem, not sure other people having problems wit Opera browser. 
 
 
 
 

Advertisement
 
 
There are 2 active members online
gova, Quietly,
 
Forum Statistics

RSS Feed

Tiger Woods Golf Forum - Downloads don't start - Page 1 Loaded in 0.234 seconds
Saturday, September 23, 2017 @ 9:14:13 PM

Copyright 2017 - CourseDownloads.com
All Rights Reserved - No part of this site may be reproduced or used without express written permission of the CourseDownloads.com Staff

CourseDownloads.com is not endorsed by or affiliated with Electronic Arts, or its licensors. Trademarks are the property of their respective owners.
Game content and materials copyright Electronic Arts Inc. and its licensors. All Rights Reserved.