CourseDownloads.com Logo
Welcome Guest - Login | Register
 Tiger Woods Golf Forum - Error creating a game in the Lobby - Page 1
 
 
   
Menu:  Tiger Woods Forum : General
Error creating a game in the Lobby
Post Reply    New Topic    New Topic  
Author  Message
 
PDEmery
General Member
No User Image
USA
 
  Joined: 7/5/2005
  B-Day: 1/30/1939 (79)
  Posts: 16
 
 
Posted: Saturday, June 23, 2018 at 6:11:27 PM | IP Logged

It seems that lately, whenever I try to create a game in the Lobby I get a an error stating" Couldnt create a game, the name might already be in use". What name? And how do I solve the problem?

Thanks,
PDEmery237 
 
 
 
 

 
Gunpower61
Site Admin
No User Image
Belgium
 
  Joined: 12/9/2004
  B-Day: 4/30/1961 (57)
  Posts: 3,478
 
 
Posted: Sunday, June 24, 2018 at 5:24:29 AM | IP Logged

Hiya PDemery,

A lot of people are receiving that message lately, especially Windows 10 users.
Sometimes people can t host a game, but they can join other games.
Not sure how to solve that problem, i will put it also in the shoutbox, hopefully someone will know a solution for that. 
 
 
 
 

 
Gordo
General Member
USA
 
  Joined: 1/3/2007
  B-Day: 11/18/1961 (56)
  Posts: 163
 
 
Posted: Sunday, June 24, 2018 at 10:37:48 PM | IP Logged

Are you talking about in Game Ranger? Once Game Ranger takes you into the game, you can change the lobby name to whatever you want. Try that. 
 
 
 
 

 
PDEmery
General Member
No User Image
USA
 
  Joined: 7/5/2005
  B-Day: 1/30/1939 (79)
  Posts: 16
 
 
Posted: Monday, June 25, 2018 at 5:18:41 PM | IP Logged

Thanks for the response, Gordo, but I don't use Game Rangers anymore. It kept bouncing back to desktop when more than 2 players played in the same game.
We use Hamachi now (four players meeting every Wednesday morning) and have had no real problems with it.
I did try creating a new ani (PC Player)to try to solve my problem, but still received the same error message. Weired. Anyone else experience this? As it stands now, I cannot set up a new game. Has to be someone else, unless I completely uninstall TW and reinstall,and not quite ready to go through all that yet :-)

Dave 
 
 
 
 

 
nort2
General Member
USA
 
  Joined: 2/19/2007
  B-Day: 7/15/1955 (63)
  Posts: 3
 
 
Posted: Tuesday, June 26, 2018 at 11:51:21 AM | IP Logged

edited by: nort2 on Tuesday, June 26, 2018 at 12:10:00 PM
 
I had that happen years ago. I seem to remember it being some kind of conflict with a port issue. The more tech savvy people would know better.

Also, look at this post.
http://tigerwoodsdownloads.com/forum/posts.asp?post=8129&forum=11

Nort 
 
 
nort2 Signature

I feel like I''m diagonally parked in a parallel universe.

 
 
 

 
dawg8
General Member
No User Image
USA
 
  Joined: 3/10/2007
  B-Day: 12/20/1946 (71)
  Posts: 211
 
 
Posted: Tuesday, July 10, 2018 at 10:02:37 AM | IP Logged

I believe I had that problem(I think) I had several libraries that I could not UNINSTALL. I messaged Gunpower61/Pat. Got the Registry Keys for said libraries. Went into the registry, deleted them. Reinstalled them. Things seemed to work fine, since. Not sure this will help with the problem. But check and see if you have libraries that will not uninstall. A word of caution...going into REGISTRY...is really not advised. 
 
 
 
 

Advertisement
 
 
There are 1 active members online
Gunpower61,
 
Forum Statistics

RSS Feed

Tiger Woods Golf Forum - Error creating a game in the Lobby - Page 1 Loaded in 0.125 seconds
Thursday, July 19, 2018 @ 7:23:40 AM

Copyright 2018 - CourseDownloads.com
All Rights Reserved - No part of this site may be reproduced or used without express written permission of the CourseDownloads.com Staff

CourseDownloads.com is not endorsed by or affiliated with Electronic Arts, or its licensors. Trademarks are the property of their respective owners.
Game content and materials copyright Electronic Arts Inc. and its licensors. All Rights Reserved.