CourseDownloads.com Logo
Welcome Guest - Login | Register
 Tiger Woods Golf Forum - LAN/Direct IP issue - Page 1
CourseDownloads.com - Fundraiser

$130.08 Left to Reach our Goal!

Every year we run a fundraiser to cover the cots of the server for the next year. This last year we had to upgrade servers due to an attack and the costs are a little higher, but as you can all tell it is much faster and much more reliable.  VERY IMPORTANT even though myZIP is reduced to 1MB you can still download courses and libraries by clicking on the course or library name on the Download Tab.  We need to raise $2,500 in order to increase everyone's myZIP size back to 30 MB and for those who have donated in the past once we reach our goal your myZIP file size will be increased back to 1GB. Members who made a donation of $5 or more in the last 30 days have already had their's increased. We recommend a donation of $25 however every dollar counts, however to increase your MyZip size you need to make a donation of $5 USD or more. PLEASE MAKE SURE YOU ARE LOGGED IN BEFORE MAKING A CONTRIBUTION.

Click Here to Increase your MyZip Max File Size to 1GB and activate the Shoutbox


 
 
   
Menu:  Tiger Woods Forum : General
LAN/Direct IP issue
Post Reply    New Topic    New Topic  
Author  Message
 
grandma
General Member
No User Image
USA
 
  Joined: 12/23/2007
  Posts: 11
 
 
Posted: Thursday, August 17, 2017 at 10:00:49 PM | IP Logged

My TW08 game works great locally, but when I try to host or join a game in Direct IP mode (or in LAN)the game immediately dumps me back to the main menu. It will not go to the next page. This feature used to work fine, but now it doesn't. I have re-installed numerous times and the problem persists. The game does not alert me with a firewall warning or anything. It's like that feature of the game is affected only. Any suggestions on what might be causing this? Any help would be greatly appreciated.  
 
 
 
 

 
Gunpower61
Site Admin
No User Image
Belgium
 
  Joined: 12/9/2004
  B-Day: 4/30/1961 (56)
  Posts: 3,361
 
 
Posted: Friday, August 18, 2017 at 12:12:25 PM | IP Logged

Hello, yes it is a common problem, LAN can suddenly stop working in TW08.
Are you on XP...Vista...Win7 or win8 or Win10 ? 
 
 
 
 

 
grandma
General Member
No User Image
USA
 
  Joined: 12/23/2007
  Posts: 11
 
 
Posted: Friday, August 18, 2017 at 2:13:35 PM | IP Logged

Windows 10. It just stopped working suddenly, and I can't get it to work again. Whenever I try to host or join by either choosing Direct IP or LAN, it just dumps me back to the main menu of the game.  
 
 
 
 

 
argon
General Member
United Kingdom
 
  Joined: 11/1/2009
  B-Day: 11/26/1987 (29)
  Posts: 417
 
 
Posted: Saturday, August 19, 2017 at 3:36:18 AM | IP Logged

Like Gunpower said, this has been a problem for a long time , it happened to me and others.
? Maybe get www.gameranger.com - free , but then again some with windows 10 have problems with GR.
Best to ask Jo Summer about the LAN problem 
 
 
argon Signature

http://www.coursedownloads.com/extras/details.asp?id=796

 
 
 

 
Gunpower61
Site Admin
No User Image
Belgium
 
  Joined: 12/9/2004
  B-Day: 4/30/1961 (56)
  Posts: 3,361
 
 
Posted: Saturday, August 19, 2017 at 7:24:52 AM | IP Logged

edited by: Gunpower61 on Saturday, August 19, 2017 at 7:28:00 AM
 
Yes as Argon says, you can try Gameranger, or maybe you can try a third party program: Hamachi,but maybe they will give problems on Win10 too.

Gameranger: https://www.gameranger.com/

Hamachi: https://www.vpn.net/

I think some members will have more info about Hamachi, how it works on Win10 
 
 
 
 

 
grandma
General Member
No User Image
USA
 
  Joined: 12/23/2007
  Posts: 11
 
 
Posted: Monday, August 21, 2017 at 9:39:20 AM | IP Logged

Thanks for the replies. Is there a fix to get the Direct IP/LAN capability back? My understanding of Game Ranger is that it utilizes the LAN portion of the game, so if that is not functioning, I'm not sure GR is a viable option.  
 
 
 
 

 
Gunpower61
Site Admin
No User Image
Belgium
 
  Joined: 12/9/2004
  B-Day: 4/30/1961 (56)
  Posts: 3,361
 
 
Posted: Monday, August 21, 2017 at 11:37:04 AM | IP Logged

Not sure about a fix, but when you are using a router maybe you can remove the power for 20 seconds, and put the power on again. ( Power cycling )
Not sure it will help, but that is what i would try.

Power Cycling:
Shutting off and re-applying power to a router is called power cycling. It's used to recover from glitches that cause a router to drop connections, such as corruption of the unit's internal memory, or overheating. 
 
 
 
 

 
grandma
General Member
No User Image
USA
 
  Joined: 12/23/2007
  Posts: 11
 
 
Posted: Monday, August 21, 2017 at 1:28:13 PM | IP Logged

I've tried that, as well as re-booting my modem. No luck. It sounds like it's one of those random issues that afflict some people with this game. I appreciate the feedback. Thanks for the advice, though. 
 
 
 
 

 
Gordo
General Member
USA
 
  Joined: 1/3/2007
  B-Day: 11/18/1961 (56)
  Posts: 149
 
 
Posted: Tuesday, September 19, 2017 at 12:36:11 PM | IP Logged

Older games take older operating systems. See the threads about dual booting to Windows 7 or Windows XP, the OS that gave this game little to no problems. 
 
 
 
 

Advertisement
 
 
There are 1 active members online
Gunpower61,
 
Forum Statistics

RSS Feed

Tiger Woods Golf Forum - LAN/Direct IP issue - Page 1 Loaded in 0.265 seconds
Saturday, November 18, 2017 @ 3:23:02 AM

Copyright 2017 - CourseDownloads.com
All Rights Reserved - No part of this site may be reproduced or used without express written permission of the CourseDownloads.com Staff

CourseDownloads.com is not endorsed by or affiliated with Electronic Arts, or its licensors. Trademarks are the property of their respective owners.
Game content and materials copyright Electronic Arts Inc. and its licensors. All Rights Reserved.